Welcome Guest, Not a member yet? Create Account  


Old Spellborn Dev here

#11

I still don't seem to be able to view the image attachments, btw. (something about not having the permissions to do so)
Reply

#12

I've linked the post to Kevin, maybe he can fix it. Thanks for sticking around Polymo and co and welcome SBdev.
Reply

#13

(21-09-2018, 05:51 PM)Polymo Wrote: I still don't seem to be able to view the image attachments, btw. (something about not having the permissions to do so)

This forum software is breaking apart at all places - I implemented a quick fix with this theme, but a major overhaul is being planned. It'll take a while though, since I'm swamped with things to do.

In a few weeks to months a major overhaul will probably take place, but no posts will be deleted.

Thanks for sticking around here Polymo, it's been a while! And welcome SBdev, if you've got more to share - feel free to do so ! Smile
Hi! I'm the owner and founder of the Spellborn Fan Hub. If you need any help, please contact me! 
The fifth year and still going strong!
Reply

#14

SpellbornDev, still there? I sent you some messages, but i'm not sure if the forum notifications work correctly or if i was just being annoying.
Reply

#15

(05-10-2018, 06:35 AM)Polymo Wrote: SpellbornDev, still there? I sent you some messages, but i'm not sure if the forum notifications work correctly or if i was just being annoying.

I'm not sure either, there is some major work needed here. Working on that.
Hi! I'm the owner and founder of the Spellborn Fan Hub. If you need any help, please contact me! 
The fifth year and still going strong!
Reply

#16

Hello old SpellbornDev, didn't you love working with Subversion? Smile

-an old Sysadmin Wink
Reply




Users browsing this thread:
1 Guest(s)